Why is my VM700T continuously running low-level diagnostics on powerup?

Question:

Why is my VM700T continuously running low-level diagnostics on powerup?

Answer:

There are two possible reasons why a VM700T would continuously run low-level diagnostics at startup:

1) It could have been configured to run a low-level diagnostic loop. This feature is used to test the instrument over long periods of time and in adverse conditions. To disable this loop, bring up the VM700T startup menu, choose the “Instrument –RUN MODES- Menu” and select one of the run modes that is not “LOW LEVEL DIAGS LOOP”. “Normal Powerup”, “Powerup Diags” or “Quick Start” are all good choices.

To access the VM700T startup menu, hold down the “Menu” button on the front panel while turning the unit on. After a few seconds you should hear two beeps in quick succession, once you hear these beeps you can release the menu button and the startup menu should appear shortly. While in the menu, use the general purpose knob to scroll through menu items and use the line select button to choose items.

2) If the instrument is not configured for a continuous diagnostics loop and is still looping, this is most likely a sign of a serious problem with the VM700T. Check the low-level diagnostics report (on screen) for errors and consult the service manual or contact Tektronix service for advice. This error can often be resolved by removed and re-seating all the cards contained within the instrument however if this fails to resolve the matter then you may need to send the unit in for repair.

This FAQ Applies to:

Product: VM700T

FAQ ID : 56276

View all FAQs »
Go to top