联系我们
与泰克代表实时聊天。 工作时间:上午 9:00 - 下午 5:00(太平洋标准时间)。
致电我们
工作时间:上午9:00-下午5:00(太平洋标准时间)
下载
下载手册、产品技术资料、软件等:
反馈
2 系列混合信号示波器 快速入门手册
安装和设置 2 系列 MSO本手册介绍用户界面和示波器基本操作。
此手册适用于:
MSO22, MSO24, MSO22-EDU, MSO24-EDU
相关产品信息
下载即代表您同意手册下载协议的条款和条件。
手册下载协议
注意:从本网站下载任何文档之前,请认真阅读以下条件和条款。 如果从泰克网站上下载手册,即表示您同意以下条件和条款:
当前支持的产品的手册:
泰克在此向泰克仪器的所有者授予权限和许可,可从此网站上下载和复制手册供其自己内部或个人使用。 除非经过泰克公司书面专门授权,当前支持产品的手册不得复制用于发行。
泰克手册可能会被更新以反映产品制造寿命过程中所做的更改。 因此,任何给定产品都可能存在多个手册版本。 请小心使用,确保为特定的产品序列号获取正确的手册版本。
不再支持的产品的手册:
对于不再适于长期支持的测量产品,泰克无法提供手册。 泰克特此向他人授予权限和许可,对于 (a) 拥有泰克部件号,并且 (b) 用于泰克不再支持的测量产品,可以复制和发行泰克任何测量产品手册的副本,包括用户手册、操作手册、维修手册等等。
泰克手册可能会被更新以反映产品制造寿命过程中所做的更改。 因此,任何给定产品都可能存在多个手册版本。 请小心使用,确保为特定的产品序列号获取正确的手册版本。
此授权和许可不适用于泰克仍在提供的任何手册和其他出版物,或者用于视频制作产品或彩色打印机产品的任何手册和其他出版物。
免责条款:
对于非泰克提供的、或者按照上述授权和许可复制或发行的任何测量产品手册或其他出版物,泰克对于其中所含任何信息、文字、图形、原理图、部件清单或其他材料的准确性和完整性不做保证。
泰克可能会随时更改本网站或其产品的内容而不事先通知。
责任限制:
对于使用按照上述授权和许可制作或发行的任何测量产品手册或其他出版物所造成的任何损害,包括但不限于利润损失、业务中断或侵犯知识产权,泰克不应承担责任。
Read Online
重要安全信息
本手册包含用户必须遵守的信息和警告,以确保安全操作并保证产品安全。
常规安全概要
请务必按照规定使用产品。详细阅读下列安全性预防措施,以避免人身伤害,并防止损坏本产品或与本产品连接的任何产品。认真阅读所有说明。保留这些说明以供日后参考。
应根据当地和相应国家法规的要求使用本产品。
为了正确、安全地操作产品,除本手册规定的安全性预防措施外,还必须遵守公认的安全规程。
产品仅限经过培训的人员使用。
只有了解相关危险的合格人员才能进行开盖维修、保养或调整。
使用前,请务必检查产品是否来自已知来源,以确保正确操作。
本产品不适用于检测危险电压。
如果存在危险带电导体暴露,请使用个人保护装备以防电击和电弧爆炸伤害。
使用本产品时,您可能需要使用一套大型系统的其他部件。有关操作这类系统的警告和注意事项,请阅读其他器件手册的安全性部分。
将本设备集成到某系统时,该系统的安全性由系统的组装者负责。
维修安全概要
维修安全概要部分包含对本产品安全执行维修所需的其他信息。只有合格人员才能执行维修程序。在执行任何维修程序之前,请阅读此维修安全概要和常规安全概要。
避免电击
接通电源时,请勿触摸外露的连接。
不要单独维修
除非现场有他人可以提供急救和复苏措施,否则请勿对本产品进行内部维修或调整。
断开电源
为避免电击,请先关闭仪器电源并断开与市电电源的电源线,然后再拆下外盖或面板,或者打开机壳以进行维修。
带电维修时要格外小心
本产品中可能存在危险电压或电流。在卸下保护面板,进行焊接或更换器件之前,请先断开电源,卸下电池(如适用)并断开测试导线。
维修之后验证安全性
请务必在维修后重新检查接地连续性和市电介电强度。
避免火灾或人身伤害
使用合适的电源线
只能使用本产品专用并经所在国家/地区认证的电源线。切勿使用为其他产品提供的电源线。
产品接地
本产品通过电源线的接地导线接地。为避免电击,必须将接地导线与大地相连。在对本产品的输入端或输出端进行连接之前,请务必将本产品正确接地。不要切断电源线的接地连接。
断开电源
电源线可以使产品断开电源。请参阅有关位置的说明。请勿将设备放在难以操作电源线的位置;必须保证用户可以随时操作电源线,以便需要时快速断开连接。
使用合适的交流适配器
只能使用为本产品指定的交流适配器。
正确连接并正确断开连接
探头或测试导线连接到电压源时请勿插拔。
仅使用产品附带的或经 Tektronix 指明适合产品使用的绝缘电压探头、测试导线和适配器。
遵守所有终端额定值
为避免火灾或电击危险,请遵守产品上的所有额定值和标记说明。在连接产品之前,请先查看产品手册,了解额定值的详细信息。
请勿超过产品、探头或附件中各器件额定值最低者的测量类别 (CAT) 额定值和电压或电流额定值。在使用 1:1 测试导线时要小心,因为探头端部电压会直接传输到产品上。
对任何终端(包括公共终端)施加的电势不要超过该终端的最大额定值。
请勿将公共终端的电压浮动到该终端的额定电压以上。
本产品的测量端子额定值不适用于连接到 III 或 IV 类型电路。
不要将电流探头连接到电压超过电流探头额定电压的任何导线。
请勿开盖操作
切勿在外盖或面板拆除或机壳打开的状态下操作本产品。可能有危险电压暴露。
远离外露电路
电源接通后请勿接触外露的接头和器件。
怀疑产品出现故障时,请勿进行操作
如果怀疑本产品已损坏,请让合格的维修人员进行检查。
产品损坏时请勿使用。本产品损坏或运行错误时请勿使用。如果怀疑产品存在安全问题,请关闭产品并断开电源线。在产品上做出清晰标记以防其再被使用。
在使用之前,请检查电压探头、测试导线和附件是否有机械损坏,如损坏则予以更换。如果探头或测试导线损坏、金属外露或出现磨损迹象,请勿使用。
在使用之前请先检查产品外表面。查看是否有裂纹或缺失部件。
仅使用规定的替换部件。
正确更换电池
只能更换为指定类型并具有指定额定值的电池。
只能采用推荐的充电周期充电。
佩戴护目用具
如果暴露在高强度光线中或存在激光辐射,请佩戴护目用具。
请勿在潮湿环境下操作
如果产品从冷环境移动到暖环境中,注意可能会发生凝结现象。
切勿在易燃易爆的环境下操作
请保持产品表面清洁干燥
清洁本产品前,请移除输入信号。
请适当通风
有关如何安装产品使其保持适当通风的详细信息,请参阅手册中的安装说明。
所提供的狭槽和开口用于通风,不得遮盖或阻挡。请勿将物体放进任何开口。
提供安全的工作环境
始终将产品放在方便查看显示器和指示器的地方。
避免对键盘、指针和按钮盘使用不当或长时间使用。键盘或指针使用不当或长时间使用可能导致严重损伤。
请确保工作区符合适用的人体工程学标准。请咨询人体工程学专家,以避免应激损伤。
仅限使用为本产品指定的泰克机架安装硬件。
探头和测试导线
连接探头或测试导线之前,请将电源线从电源连接器连接到正确接地的电源插座。
请将手指放在探头上保护屏障、手指防护装置或触觉指示器的后面。拔掉所有不用的探头、测试导线和附件。
仅使用正确的测量类别 (CAT)、电压、温度、海拔高度和电流额定的探头、测试导线和适配器进行测量。
小心高电压
了解您正在使用的探头的额定电压,请不要超出这些额定值。重要的是知道并理解两个额定值:
- 探头端部到探头参考导线的最大测量电压。
- 从探头参考引线到接地的最高浮动电压。
这两个额定电压取决于探头和您的应用。请参阅手册的“技术规格”部分了解更多详情。
![]() | 警告:为防止电击,请不要超出示波器输入 BNC 连接器、探头端部或探头参考导线的最大测量电压或最大浮动电压。 |
正确连接并正确断开连接。
将探头连接到被测电路之前,先将探头输出端连接到测量产品。在连接探头输入端之前,请先将探头基准引线与被测电路连接。将探头与测量产品断开之前,请先将探头输入端及探头参考导线与被测电路断开。
连接或断开电流探头之前,先将被测电路断电。
只能将探头参考导线连接到大地。
使用以地为参考的示波器
在使用以接地为参考的示波器时,不要使探头的参考引线浮动。参考引线必须连接到大地电势 (0 V)。
使用浮动测量
不要将探头的参考引线浮动到额定浮动电压之上。
本手册中和本产品上的术语
本手册中可能出现以下术语:
![]() | 警告:“警告”声明指出可能会造成人身伤害或危及生命安全的情况或操作。 |
![]() | 警告:“注意”声明指出可能对本产品或其他财产造成损坏的情况或操作。 |
产品上可能出现以下术语:
- 看到“危险”标记时表示可直接导致人身伤害的危险。
- 看到“警告”标记时表示不会直接导致人身伤害的危险。
- “注意”表示会对本产品或其他财产造成损害的危险。
产品上的符号
|
| 产品上标示此符号时,请确保查阅手册,以了解潜在危险的类别以及避免这些危险需采取的措施。(此符号还可能用于指引用户参阅手册中的额定值信息。) |
产品上可能出现以下符号。
![]() 注意事项:请参阅手册 | ![]() 保护性接地端 | ![]() 接地端 | ![]() 机箱接地 | ![]() 警告:高压 | ![]() 允许与危险裸线连接及断开连接。 |
![]() 待机 | ![]() 功能接地端子 | ![]() 只能在绝缘电线上使用。 | ![]() 易碎,请勿跌落。 | ![]() 请勿连接或断开危险的带电非绝缘导体。 | |
合规性信息
此部分列出仪器遵循的安全和环境标准。本产品仅供专业人员和受过培训的人员使用;不得在家中或供儿童使用。
如对合规性信息存疑,可联系以下地址:
Tektronix, Inc.
PO Box 500, MS 19-045
Beaverton, OR 97077, US(美国)
tek.com
安全合规性
该部分列出了其他安全合规性信息。
设备类型
测试和测量设备。
安全级别
1 级 – 接地产品。
污染度评级
污染度 2(如 IEC 61010-1 中定义)。通常只发生干燥、非导电性污染。偶尔会发生由凝结引起的临时传导。典型的办公室/家庭环境属于这种情况。只有当产品处于非使用状态时,才会发生临时凝结。
对产品周围和产品内部环境中可能出现的污染的一种量度。通常认为产品的内部环境与外部环境相同。产品只应该在其规定环境中使用。
主线过压类别额定值
过压类别 I(如 IEC 60364 所定义)。对于用于连接至电源的设备,我们已采取措施将瞬态过电压可靠地大幅降低至不会造成危险的水平。
![]() | 注:仅市电电源电路具有过压类别额定值。仅测量电路具有测量类别额定值。产品中的其他电路不具有其中任何一种额定值。 |
环境合规性
本部分提供有关产品对环境影响的信息。
产品报废处理
回收仪器或器件时,请遵守下面的规程:
- 设备回收
- 生产本设备需要提取和使用自然资源。如果对本产品的报废处理不当,则该设备中包含的某些物质可能会对环境或人体健康有害。为避免将有害物质释放到环境中,并减少对自然资源的使用,建议采用适当的方法回收本产品,以确保大部分材料可以得到恰当的重复使用或回收。
|
此符号表示该产品符合欧盟有关废旧电子和电气设备 (WEEE) 以及电池的 2012/19/EU 和 2006/66/EC 号指令所规定的相关要求。有关回收选项的信息,请登录泰克官网 (http://www.tek.com/productrecycling) 查看。 |
- 电池回收
- 本产品装有小型锂金属纽扣电池。如果电量用尽,请根据当地政府法规正确处理或回收此电池。
- 各国和地区对充电电池的处置和回收有着不同的规定。请始终核实并遵守当地的现行法规。在美国和加拿大,请联系可充电电池回收公司 (www.rbrc.org) 或者您当地的电池回收机构。
- 很多国家/地区禁止将废旧电池弃置于标准废物容器内。
- 请仅将放电后的电池放入电池收集容器内。用电气胶带或其他认可的覆盖物遮盖电池连接点以防短路。
- 高氯酸盐材料
- 此产品包含一个或多个 CR 型锂电池。按照加州规定,CR 锂电池被归类为高氯酸盐材料,需要特殊处理。详情参见 www.dtsc.ca.gov/hazardouswaste/perchlorate。
运输电池
本设备的小型纽扣锂原电池的锂金属含量不超过 1 g/电池。
小型充电锂电池(本设备也可能会配备)的电量不超过 100 Wh/电池或 20 Wh/分体电池。制造商已经表示各类电池满足联合国《试验和标准手册》第 3 部分第 38.3 节中的适用要求。在采用任一运输方式重新运输产品前,请咨询承运公司以确定哪些锂电池运输要求适用于您的配置,包括重新包装和重贴标签。
如果要将仪器运送至泰克进行维修,请取出充电电池,再重新包装仪器,并且请勿运输此电池。请勿将可拆卸电池运送至泰克服务中心。
使用电池电源时的安全操作事项
为了操作安全,仪器机壳应始终保持在接地电势。
![]() | 警告:为避免电击,当示波器使用电池工作且未连接到外部电源时,请始终使用泰克提供的接地线。Tektronix 提供的接地线不能永久使用。 |
如果机壳未连接至接地点,则输入端连接危险电压(>30 VRMS,>42 Vpk)时,机壳上的裸露金属可能会造成触电危险。为避免自己可能受到电击,请连接 Tektronix 提供的接地线。
根据 NEC、CEC 和当地法规,必须连接接地线,确保在示波器和专用接地端子之间提供保护连接。请考虑由合格的电气师批准此安装。
应先连接接地线,然后才能接通示波器的电源以及将探头连接到任何电路。将接地线从仪器侧板上的接地片端子连接到专用接地端子。确保鳄鱼夹的齿电气接触良好,并固定以防打滑。
接地线上的鳄鱼夹必须连接到专用接地端子、接地端子条或已识别的设备接地点(如机架机柜)。确保与合适的接地设备保持良好的电气连接,此类设备会带有相应标识,比如保护接地符号或文字 GROUND/GND 或者颜色为绿色(绿色接地螺钉/导线)。如果不存在这些标识,则假定连接未接地。

始终通过在专用接地端子和示波器侧板上的接地片端子之间,使用欧姆表或导通表来验证接地线是否接触良好。如果示波器有被置于无人看管的情况,则需要再次进行验证。
确保专用接地端子位于被测电路附近。使接地线远离热源和机械危险,如锐边、螺纹、活动部件和闭合的门/盖。使用前,检查电缆、绝缘层和端子末端是否损坏。不要使用损坏的接地线。联系 Tektronix 进行更换。
如果选择不连接接地线,则在示波器连接危险电压时,将缺少触电保护。如果没有在探头端部、BNC 连接器中心或公共导线上施加大于 30 VRMS(42 Vpk) 的信号,则不连接接地线也能使用示波器。确保所有的探头公共导线连接到相同的电压上。
![]() | 警告:由于被测设备上的电路故障,在意想不到的位置可能存在危险电压。 |
![]() | 警告:使用电池电源操作仪器时,除非将仪器接地线连接至接地点,否则请勿将接地的设备(如打印机或计算机)连接至示波器。 |
操作要求
请根据操作温度、电源、海拔高度和信号输入电压范围要求使用仪器,以提供最准确的测量并确保仪器操作安全。
| 特性 | 说明 |
|---|---|
| 温度 | 仪器工作温度:0℃ - +50℃ (+32℉ - 120℉),5 ℃/分钟的最大梯度,无冷凝 (NC) |
| 工作温度(电池供电):0 °C - 45 °C(+32 °F - 113 °F) | |
| 为确保正常散热,请勿在仪器后方 2 in (51 mm) 范围内堆放物品。 | |
| 工作湿度 | 在温度不高于 +30℃ 时,相对湿度为 5% 到 90%, |
| 在温度高于 +30℃ 但不高于 +50℃ 时,相对湿度为 5% 至 60%。 | |
| 工作海拔 | 最高 3000 米(9842 英尺) |
| 电池电源 | 需要使用具有 2 个电池槽的 2-BATPK 电池组(电池需与仪器一起订购)或具有 2 个电池槽的 2-BP 电池组(电池需在购买仪器后订购) |
| 最多支持 2 节 TEKBAT-XX 充电锂电池。工作时间:最长 4 小时(一节电池)和最长 8 小时(两节电池)。 | |
| 在温度超过 +30°C 的环境下,泰克建议使用 TEKCHG-XX 外置充电器为 TEKBAT-XX 电池充电。 |
| 特性 | 说明 |
|---|---|
| 电源电压 | 24 V DC |
| 电源电流 | 2.5A |
输入信号要求
将输入信号控制在允许的限制范围内,以确保最精确的测量并防止损坏模拟或数字探头或仪器。
确保连接到仪器的输入信号满足以下要求。
| Input(输入) | 说明 |
|---|---|
| 模拟输入通道和辅助输入,1 MΩ 设置,BNC 处的最大输入电压 | 300 VRMS |
| 测量类别 II | |
| 数字输入通道,数字输入提供最大输入电压 | 遵照探头额定值 |
| P6316 逻辑探头 |
安全免责声明
本软件及其相关设备并非设计或旨在用于不安全的网络。您承认,设备的使用可能依赖于不受泰克控制的某些网络、系统和数据通信媒介,这些网络、系统和媒介可能会受到数据或安全漏洞的影响,包括但不限于您的互联网提供商使用的互联网网络和您的互联网提供商控制的数据库和服务器。泰克对任何该等违规行为概不负责,包括但不限于与任何安全违规行为相关的数据损坏和/或丢失,并拒绝提供任何保证,包括任何内容安全或不以其他方式丢失或更改的暗示或明示保证。
为免生疑问,如果您选择将本软件或设备连接到网络,您有责任提供并持续确保与该网络的安全连接。您同意建立并维护适当的措施(例如防火墙、身份验证措施、加密、防病毒应用程序等),以保护本软件和设备以及任何相关数据免受安全漏洞的侵害,包括未经授权访问、销毁、使用、修改或披露。
尽管有上述规定,您不得在网络中与不兼容、不安全或不符合适用法律的其他产品或服务一起使用任何产品。
前言
本手册提供产品安全和一致性信息,说明示波器连接和通电方法并介绍仪器功能、控件和基本操作。有关更多详细信息,请参阅产品帮助文件。转到 tek.com/warranty-status-search 查看保修信息。
MSO22 和 MSO24 主要功能和优势
- 带宽从 70 MHz 至 500 MHz
- 2 路和 4 路模拟通道输入
- 10.1 英寸 TFT 彩色(1280 x 800 像素)电容式多点触摸显示屏
- 针对触摸屏使用优化的用户界面
- 半通道采样率为 2.5 GS/s,全通道采样率为 1.25 GS/s
- 所有通道上的记录长度均为 10 M 点
- 电池组选件包括 2 个电池插槽和电池组模块中的电池热插拔功能
- 对可显示的数学波形、参考和总线的数量没有设置限制(波形数量取决于可用的系统内存)
- 集成选件包括 16 通道 MSO、50 MHz 任意函数发生器 (AFG)、4 位数字波型发生器和触发频率计数器
- 高级串行总线触发和分析选项确保您能够在行业标准总线上执行解码和触发操作
- 工业标准 VESA 接口可与泰克提供的多种附件配合使用,还与现成的 VESA 固定座兼容
文档
在安装并使用您的仪器之前,请查看以下用户文档。下列文档提供重要的操作信息。
产品文档
下表列出可用于您的产品的主要产品特定文档。下列文档及其他用户文档可从以下网站下载:tek.com。网站 (tek.com) 也提供示范指南、技术简报和应用说明等其他信息。
| 文档 | 内容 |
|---|---|
| 帮助 | 产品的进一步操作说明。在产品 UI(用户界面)中的 Help(帮助)按钮中可获取,在网站 (tek.com) 上可下载 PDF 格式。 |
| 快速入门用户手册 | 介绍产品硬件和软件、安装说明、开机、基本操作信息。 |
| 技术规格和性能验证技术参考 | 测试仪器性能的仪器规格和性能检查说明。 |
| 程序员手册 | 远程控制仪器的命令。 |
| 解密和安全指南 | 仪器中存储器位置的信息。解密和消毒仪器说明 |
| 维修手册 | 仪器维修的可更换部件清单、操作原理、维修和更换程序。 |
| 升级说明 | 产品升级安装信息。 |
| 机架安装套件说明 | 使用特定机架组装和安装仪器的安装信息。 |
如何查找您的产品文件
- 前往 tek.com。
- 在屏幕右侧的绿色边栏中点击 Download(下载)。
- 下载类型选择 Manuals(手册),输入您的产品型号,并点击 Search(搜索)。
- 查看并下载您的产品手册。点击页面上的 Product Support Center(产品支持中心)和 Learning Center(学习中心)链接,获取更多文档。
安装选件升级许可证
选件升级许可证是可现场安装的许可证,您在收到仪器后可购买此类许可证,以便为示波器增加功能。您可以通过在示波器上安装许可证文件来升级选件。每个选件需要一个单独的许可证文件。
开始之前
节点锁定许可证仅对所购买仪器的特定型号和序列号有效,它不适用于任何其他仪器。单个许可证文件不会影响出厂时安装的选件或您可能已经购买和安装的任何其他升级。
关于此任务
![]() | 注:一次只能安装一个“节点锁定”选件许可。如果需要重新安装未安装的“节点锁定”选许可证,请与泰克客户支持部门联系。 |
过程
- 按照您收到的说明来下载升级许可证文件 (<filename>.lic)。
- 将许可证文件复制到 USB 存储设备。
- 将 U 盘插入已购买升级且已通电的示波器。
- 选择 Help(帮助)> About(关于)。
- 选择 Install License(安装许可证)以打开 Browse License Files(浏览许可证文件)对话框。
- 查找并选择要安装的升级许可证文件。
- 选择 Open(打开)。示波器将安装许可证并返回 About(关于)屏幕。确认安装的许可证已添加到 Installed Options(已安装的选件)列表。
- 为您购买并下载的每个升级许可证文件重复步骤 5 至 7。
- 关闭示波器的电源并再次打开,以便启用已安装的升级。
- 如果您安装了带宽升级,请重新运行信号路径补偿 (SPC)。然后小心删除前面板左下角的型号/带宽标签,并安装新的型号/带宽标签,作为升级购买的一部分,新的型号/带宽标签通过普通邮寄渠道发送。
检查附带的附件
确保您已收到所有订购物品。如果有任何缺失,请联系泰克客户支持。在北美地区,请拨打 1-800-833-9200。其他地区用户请访问 www.tek.com 查找当地的联系信息。
请核对仪器随附的包装清单,以确认是否收到所有标配附件和订购物品。如果您购买了出厂安装的选件(如串行总线和触发选件),请点击 Help(帮助)> About(关于)以确认选件已在 Installed Options(已安装选件)表中列出。
| 项目 | 数量 | 泰克部件编号 |
|---|---|---|
| 安装和安全手册 | 1 | 071-3764-xx |
| TPP0200 200 MHz 10x 探头 | 每个通道一个 | TPP0200 |
| 仪器支架 | 1 | N/A |
| 电源线 | 1 | 取决于区域 |
| 校准证书 | 1 | N/A |
| 出厂安装许可报告 | 1 | N/A |
将探头连接仪器
探头将仪器连接至您的被测设备 (DUT)。使用能够最好匹配您的信号测量要求的探头。

将 BNC 无源探头或电缆推入通道 BNC 卡口连接器中将其连接,然后,顺时针旋转锁定装置直至锁紧。
机架安装选件信息
可选的机架安装套件用于在标准设备机架中安装示波器。
请参阅 tek.com 中的产品技术资料,了解有关机架安装选项的信息。
熟悉仪器
以下内容概述了仪器的控件和用户界面。有关使用控件和用户界面来显示波形和执行测量的详细信息,请参阅仪器帮助部分。
前面板控件和连接器
前面板控件可用于直接访问关键仪器设置,如垂直、水平、触发、光标和缩放。连接器是供探头或电缆输入信号的地方。

| 说明 | |
|---|---|
| 1 | 使用采集控件开始和停止波形采集,启用单次波形采集,计算每个采集间隔内所有样本的平均值,然后从内存中删除当前的采集和测量值。 |
| 2 | 使用多功能旋钮(A、B)移动光标、调整缩放并在配置菜单输入字段中设置参数值。 |
| 3 | 使用触发控件在波形中的任意点强制触发事件并捕获采集,设置信号必须达到多高的电平才可被视为有效跃迁,并设置仪器在存在或不存在触发事件时的具体行为。 |
| 4 | 使用水平控件在屏幕上左右移动波形,并设置示波器每一个主要水平刻度格对应的时间以及每秒采样次数等参数。 |
| 5 | 使用垂直控件在屏幕上上下移动所选波形,设置所选波形的每一个垂直刻度格对应的幅度单位,打开(显示器)或选择通道,然后在“波形”视图中添加或选择数学、基准(已保存)、总线和数字波形。 |
| 6 | 使用“其他”控件关闭触摸屏功能,将示波器的设置恢复为默认设置,自动显示稳定波形并保存文件或设置(使用当前的“文件 > 另存为”设置)。 |
| 7 | 连接随附的电源线后,使用电源按钮打开和关闭仪器。电源按钮颜色指示以下仪器状态:琥珀色为待机状态,蓝色为打开状态,不亮为关闭状态。在仪器开机和关机之间,请始终等待 10 秒钟,然后再操作仪器。 如果仪器中的 2-BP 电池组内的电池电量很低,而且未连接电源线,电源按钮闪烁两次后仪器会关闭。 |
| 8 | AFG/AUX OUT BNC 连接器为多路复用。您必须选择 AFG 或 Aux Out 才能使用此连接器。 AFG 是可选任意函数发生器 (AFG) 功能的信号输出。AUX Out 可针对触发事件生成信号跃迁或从 AFG 输出同步信号。 |
| 9 | 码型发生器 (PG) 是四个数字信号的输出。等待仪器完成开机过程,然后再连接到 PG 连接器。断开 PG 连接器,然后再切断仪器的电源。 |
| 10 | 使用接地和探头补偿连接器提供接地连接器,以帮助减少静电放电 (ESD),并调节无源探头的高频响应。 |
| 11 | 辅助触发输入 (Aux in) 是用于连接外部触发输入信号的连接器。将 Aux In 触发信号与“边沿”触发模式配合使用。 |
| 12 | 使用探头连接器连接 BNC 无源探头和 BNC 电缆。 |
按钮和旋钮功能
仪器上每个按钮和旋钮的功能说明。
| 按钮 | 说明 |
|---|---|
| 运行/停止 | 开始或停止波形采集。按钮颜色表示采集状态(绿色表示正在运行和采集;红色表示已停止)。停止时,示波器将显示上次完成采集的波形。屏幕上的 Run/Stop(运行/停止)按钮还可显示采集状态。 |
| 单次/序列 | 可进行单次波形采集或特定数量的采集(如“采集”配置菜单中所设置)。按下 Single/Seq(单次/序列)按钮将关闭 Run/Stop(运行/停止)模式并进行单次采集。按钮颜色表示采集状态(绿色快速闪烁表示捕获到单次采集;绿色恒亮表示等待触发事件)。再次按下 Single/Seq(单次/序列)按钮将进行另一次采集。 |
| Clear(清除) | 可从内存中删除当前采集和测量值。 |
| 旋钮 A 和 B | 多功能旋钮 A 和 B 可移动光标并在配置菜单输入字段中设置参数值。选择可使用“多功能”旋钮的菜单字段时,将使所指示的旋钮更改此输入字段中的值。可使用旋钮执行操作时,该旋钮周围的灯将亮起。按下多功能旋钮可启用微调模式,用于进行细微更改。再次按下旋钮将关闭微调模式。 |
| 强制 | 可在波形中任意点强制执行触发事件并捕获采集。 |
| 电平 | 设置信号必须通过以便被视为有效跳变的幅度电平。Level(电平)旋钮 LED 的颜色可指示双电平触发之外的其他触发源。当触发类型要求两种电平设置或其他触发限定时(从“触发”配置菜单中设置),“电平”旋钮将不可用。按下旋钮可将门限电平设置为信号峰峰值幅度范围的 50%。 |
| 模式 | 可设置仪器在没有或存在触发事件情况下的行为。 |
| Auto(自动)触发模式让仪器在无论是否发生触发事件的情况下均可采集和显示波形。如果发生触发事件,仪器将显示稳定波形。如果未发生触发事件,仪器将强制触发事件和采集并显示不稳定的波形。 | |
| 正常触发模式将仪器设置为仅当存在有效触发事件时才会采集和显示波形。如果没有任何触发,则显示屏将一直显示上一次采集的波形记录。如果上次未采集波形,则不显示波形。 | |
| 水平位置 | 将波形和格线从屏幕一侧移到另一侧(将更改波形记录中的触发点位置)。按下旋钮可将触发事件居中于“波形”视图中的中心刻度上。 |
| 水平刻度 | 设置示波器每个主要水平分格的时间以及每秒采样数参数。标度适用于所有波形。按下旋钮可启用微调模式,用于进行细微更改。再次按下旋钮将关闭微调模式。 |
| 垂直位置 | 可用于在屏幕上上下移动所选波形(通道、数学、参考和总线)及其格线。旋钮的颜色指示旋钮所控制的波形。按下旋钮可将门限电平设置为信号峰峰值幅度范围的 50%。 |
| 垂直刻度 | 可设置所选波形每个垂直分格的幅度单位。比例值显示在水平经纬线的右边缘,并且在 Stacked(堆叠)或 Overlay(叠加)模式下特定于所选波形(换句话说,无论显示模式如何,每个波形都有其独特的垂直经纬度设置)。旋钮的颜色指示旋钮所控制的波形。 |
| 通道按钮 | 可打开(显示)、选择或关闭“通道”、“数学”、“参考”或“总线”波形。通道按钮的数量取决于仪器型号。如果未显示通道,按下“通道”按钮可在“波形”视图中打开该通道。如果在屏幕中显示但未选中通道,按下该通道按钮将选中该通道。如果在屏幕中显示且已选中通道,按下该通道按钮会将其关闭(将其从“波形”视图中删除)。 |
| 数学 | 在“波形”视图中添加或选择“数学”波形。如果不存在“数学”波形,按下 Math(数学)按钮可向 Waveform(波形)视图中添加 Math(数学)波形并打开 Math(数学)配置菜单。如果只显示一个 Math(数学)波形,按下该按钮可关闭该 Math(数学)波形(将其从 Waveform(波形)视图中删除)。再次按下该按钮可显示波形。如果显示两个或两个以上 Math(数学)波形,按下该按钮可轮流选择每个数学波形。 |
| 参考 | 在“波形”视图上添加或选择“参考”(已保存)波形。如果不存在基准波形,按下该按钮将打开浏览波形文件配置菜单。浏览至并选择波形文件 (*.wfm) ,然后点击Recall(调出)以加载和显示参考波形。如果只显示一个 Reference(参考)波形,按下该按钮可关闭该 Reference(参考)波形(将其从 Waveform(波形)视图中删除)。再次按下该按钮可显示波形。如果显示至少两个“参考”波形,按下该按钮可轮流选择每个“参考”波形。 |
| 总线 | 在“波形”视图上添加或选择“总线”波形。如果不存在“总线”波形,按下该按钮可向“波形”视图中添加“总线”波形并打开“总线”配置菜单。如果只显示一个 Bus(总线)波形,按下该按钮可关闭该 Bus(总线)波形(将其从 Bus(总线)视图中删除)。如果显示两个或两个以上 Bus(总线)波形,按下该按钮可轮流选择每个 Bus(总线)波形。 |
| 数字 | 在“波形”视图上添加或选择数字波形。如果不存在数字波形,按下该按钮可向“波形”视图中添加数字波形并打开数字配置菜单。如果只显示一个“数字”波形,按下该按钮可关闭该“数字”波形(将其从“波形”视图中删除)。如果显示两个或两个以上数字波形,按下该按钮可轮流选择每个数字波形。 |
| Autoset(自动设置) | 可自动显示稳定的波形。 |
| 默认设置 | 将示波器设置(比如水平、垂直、刻度、位置)恢复为出厂默认设置。 |
| 熄灭时, | 关闭触摸屏功能。触摸屏关闭时,该按钮将亮起。 |
| 保存 | “保存”为一键保存操作,它使用当前 文件 > 另存为设置保存屏幕截图(包括打开菜单和对话框)、波形文件、仪器设置。如果上次仪器启动后进行了文件 > 保存或文件 > 另存为操作,按下该按钮会将文件类型保存到上次在另存为配置菜单中设置的位置。如果上次仪器启动后未执行过文件保存操作,按下该按钮可打开另存为配置菜单。选择一个选项卡以选择要保存的文件类型(例如,截屏和波形),设置任何相关参数以及用来保存的位置,然后选择 OK(确定)。指定的文件将被保存。下次按下该按钮时,将保存同一类型的文件。“截屏”将保存整个屏幕,包括显示的大多数配置菜单和对话框。 |
后面板和侧面板连接
后面板和侧面板连接可为仪器供电,并为网络、USB 设备、数字探头、电池组和仪器支架提供连接器。

| 说明 | |||
|---|---|---|---|
| 1 | 使用数字探头连接器连接 P6316 逻辑探头。 | ||
| 2 | 使用 USB 设备端口连接 PC,以使用 USBTMC 协议远程控制示波器。 | ||
| 3 | 使用 LAN 连接器 (RJ-45) 将示波器连接至 10/100 Base-T 局域网。 | ||
| 4 | 使用两个 USB 主控端口连接 USB 存储设备、键盘或鼠标 | ||
| 5 | 外部机壳接地片允许您将仪器机壳连接至接地参考点。当仪器使用可选电池组附件提供的电源工作时,请使用接地片。在搬运或探测 DUT 时,将防静电手环连接至接地片,以减少静电损坏 (ESD)。 | ||
| 6 | 要为仪器供电,请将随附的电源线连接至仪器侧面的电源连接器槽。然后将电源线连接到合适的交流电网电源,并使用电源按钮。只能使用专门用于本产品且所在国家/地区许可的电源线。要从仪器上完全断开电源,请断开电源线。从电源连接器上拔出电源线时,请使用电源线闩锁。 | ||
| 7 | 电源线承受的作用力很大,锁定式连接器用于将电源线固定到位。将闩锁上的箭头与连接器旁边的箭头对齐。推入闩锁,直至连接器完全就位。 握住电源线闩锁,将其从电源连接器槽中移出,以断开电源线。 | ||
| 8 | 使用安全锁连接器,以利用标准 PC/ 笔记本电脑锁定索将示波器固定至工作台或其他位置。 | ||
| 9 | 使用电池接口连接器将外部电池组连接至仪器。要了解更多信息,请参阅电池组附带的说明。
| ||
| 10 | 使用 VESA 安装 (100mm x 100mm) 螺钉将仪器安装至随附的支架或其他兼容的 VESA 附件。 | ||
仪器支架安装
有三种方式将仪器安装至随附的支架上。
开始之前
将支架与仪器背面的四个 VESA 螺钉固定座(离标签最近)对齐。
过程

用户界面
触摸屏用户界面包含波形和绘图、测量读数和可访问所有示波器功能的触摸型控件。

| 说明 | |
|---|---|
| 1 | “菜单栏”提供典型操作的菜单,包括: |
| 保存、加载和访问文件 | |
| 撤销或恢复操作 | |
| 设置示波器显示和测量首选项 | |
| 配置网络访问 | |
| 运行自检 | |
| 擦除测量和设置内存 | |
| 加载选件许可证 | |
| 打开帮助查看器 | |
| 2 | “波形视图”区域显示模拟、数字、数学、参考、总线和趋势波形。波形包括波形手柄(标识符)、单个垂直格线刻度标签、触发位置指示符和电平指示符。您可以将“波形视图”设为每个波形垂直堆叠在单独的格线中,这称为“片段”视图(默认模式),或者将所有波形叠加在屏幕上(传统波形视图)。还可以为每个测量添加“测量结果”视图(绘图)。这些绘图视图是单独的视图窗口,可以将其标题栏拖到新位置以在屏幕上移动。 |
| 3 | 结果栏包含用于显示光标、将标注、绘图和结果表添加至屏幕的控件。还可以为结果栏添加标记。要从结果栏删除测量值、搜索或其他标记,请将它从屏幕上移走。控件包括: |
| 光标按钮显示所选视图中的屏幕光标。通过触摸并拖动光标,或使用多功能旋钮来移动光标。双击光标或光标读数打开配置菜单以设置光标类型及相关功能。 | |
| 标注按钮可将标注对象添加至所选视图。双击标注文本打开配置菜单,以便更改标注类型、文本和字体属性。将除书签之外的任何标注拖移到示波器屏幕视图上的任何位置。书签标注只可添加到波形视图和频谱视图。 | |
| 测量按钮将打开配置菜单,以便选择测量或向“结果”栏中添加测量。所添加的每个测量都包含单独的标记。双击测量标记打开其配置菜单。 | |
| 搜索按钮用于检测并标记发生特定事件的波形。点击搜索打开配置菜单并设置模拟和数字通道的搜索条件。您可以将任意数量的搜索添加至同一波形或不同的波形。搜索标记将被添加至“结果”栏中。 | |
| 屏幕上的“缩放图标”按钮让您可以在屏幕上绘制一个框以便放大感兴趣区域,为模板测试绘制分段,或者绘制区域以定义可视触发条件。 | |
| 更多...按钮允许您选择 缩放和 模板。 | |
| 4 | 设置栏包含以下元素:点击通道或波形按钮将之添加到屏幕中并显示标记。双击标记可打开其配置菜单。 |
| 系统标记,用于设置水平、触发和日期/时间参数 | |
| “未激活通道”按钮,用于打开通道 | |
| “添加新波形”按钮,用于为显示屏添加数学、参考和总线波形 | |
| 通道和波形标记,用于让您配置单个波形参数 | |
| 5 | “配置菜单”用于快速更改所选用户界面项目的参数。可以通过双击标记、屏幕对象或屏幕区域打开配置菜单。 |
用户界面元素
每个用户界面区域都包含特定的功能,可帮助管理信息或控件。

- “波形记录视图”为图形化高级视图,包括整个波形记录长度、屏幕上的记录数量(以括号显示)、包括触发事件在内的主要时间事件位置以及当前波形光标位置。如果所显示的参考波形短于当前的采集记录长度,或者您在示波器采集停止时更改水平时间刻度,则括号将更改位置,以相对于当前采集的总记录长度显示正在查看的部分波形长度。
如果波形上的光标处于活动状态,“波形记录视图”会以短垂直虚线显示相关光标位置。
处于“缩放”模式时,“波形记录视图”将会替换为“缩放概述”。
- 波形视图中的扩展点图标将显示更改水平设置时波形进行缩放的中心点。
- “触发位置指示器”显示波形记录中触发事件所发生的位置。触发图标显示在作为触发源的波形片段中。
- 缩放图标可打开和关闭缩放。前面板多功能旋钮还可打开缩放模式并更改缩放框的位置和水平尺寸。
- “触发电平指示符”图标显示触发源波形上的触发电平。某些触发类型需要两种触发电平。
- “测量”和“搜索”标记显示测量和搜索结果。
- “结果栏手柄”可打开或关闭“结果”栏,以根据需求最大化波形屏幕视图。要重新打开结果栏,请点击手柄图标或从显示器右侧向左滑动。
- “系统”标记显示全局仪器设置(水平、触发、“运行/停止”状态和 “日期/时间”)。
- Inactive Channel(未激活通道)按钮可将通道波形添加到波形视图中,并将相关 Channel(通道)标记添加到 Settings(设置)栏。
可选 AFG按钮可打开 AFG 配置菜单以设置和启用 AFG 输出。此按钮仅在装有 AFG 选件时显示。
可选 PG 按钮用于打开 PG 配置菜单以设置和启用 PG 输出。此按钮仅在装有 DPG 选件时显示。
可选 D15-D0 按钮用于打开“数字通道配置”菜单以设置和启用数字通道。此按钮仅在装有 2-MSO 选件时显示。
- 双击标记可打开其相关配置菜单。如果所添加的通道或波形标记超过波形标记区域的显示范围,请点击波形标记区域边缘的滚动按钮滚动并显示隐藏标记。
- 各波形上的 Waveform Handles(波形手柄)确定源波形(Cx 为通道,Mx 为数学波形,Rx 为参考波形,Bx 为总线波形)。波形手柄默认位于波形零电压电平位置。当前选中的波形手柄为实色;而未选中的波形手柄为虚色。
双击波形手柄可打开该波形的配置菜单。
对于数字通道,波形手柄会显示通道编号。每个数字信号均标有 D0–D15,并带有不同的颜色。
双击数字波形手柄可打开数字通道配置菜单。
将一个数字信号手柄拖放到另一手柄上方,将在波形上交换这两个信号。



标记
标记为显示波形、测量以及仪器设置或读数的矩形窗图标。标记还可用于快速访问配置菜单。标记类型包括 Channel(通道)、Waveform(波形)、Measurement(测量)、Search(搜索)和 System(系统)。
通道和波形标记


您可以拖动Channel(通道)和 Waveform(波形)标记来更改它们在Settings(设置)栏中的位置,然后打开标记右键点击菜单以访问快速操作菜单。
- 右键单击标记并关闭它。
- 将标记从显示屏底部边缘移走,以便将它从 Settings(设置)栏中删除。从 Settings(设置)栏的底部边缘向上移动可恢复标记。标记恢复只能在移除后的 10 秒内完成。
通道标记按通道顺序列出,除非已移除标记。通道标记也可以显示简短的错误或警告消息。有关更多信息,双击标记打开其配置菜单或在仪器帮助中搜索。
波形标记(Math(数学)、Ref(参考)、Bus(总线)(趋势))按创建顺序列出(除非已移动),并按类型进行分组。删除 Waveform(波形)标记时不会改变剩余标记的顺序或名称。
测量标记
Measurement(测量)标记位于 Results(结果)栏中。标记显示测量或搜索结果。标记标题还可显示测量源。要添加测量标记,请点击 Measure(测量)按钮并选择一个测量。
双击 Measurement(测量)标记打开其配置菜单以更改或调整设置。默认测量值标记读数显示测量值的平均 (μ) 值。
波型发生器标记

波型发生器标记列出了位速率、幅度和波型定义。如果 Pattern Definition(波型定义)设置为 Manual(手动),则标记将显示位 3 至位 0。如果 Pattern Definition(波型定义)设置为 File(文件),则标记将显示文件名。当波型发生器 Output(输出)设置为 Burst(突发脉冲)时,“突发脉冲”按钮会显示在标记中。
要删除波型发生器标记,请右键单击该标记,然后选择 Output(输出)> Off(关闭)。
模板测试标记

| 标记读数 | 说明 |
|---|---|
| 标签(可选读数) | 标记配置菜单中定义的标签。 |
| 已测试 | 按模板测试的波形总数。 |
| 已通过 | 不包含违反模板的采样的波形数。 |
| Failed(失败) | 包含一个或多个违反模板的采样的波形数。如果大于等于总计失败次数阈值,则以红色显示。 |
| 缺点 | 测试运行中连续失败的波形的最高次数。如果大于等于连续失败次数阈值,则以红色显示。 |
| Status(状态) | 模板测试的状态。可以为“开启”、“关闭”、“已通过”/“通过”(绿色)或“已失败”/“失败”(红色)。 |
| 段 n(可选读数) | 包含一个或多个违反模板段 n 的采样的波形数。 |
双击“模板测试”标记打开其配置菜单以更改或调整设置。
您可以拖动标记来更改它在 Results(结果)栏中的位置,然后打开标记右键点击菜单以访问快速操作菜单。
- 右键单击标记并关闭它。
- 将标记从显示屏右边缘移走,以便将它从 Results(结果)栏中删除。从 Results(结果)栏的右边缘向左移动可恢复标记。标记恢复只能在移除后的 10 秒内完成。
查看 创建模板 了解有关模板的更多信息,查看 Mask Test(模板测试)标记配置菜单 了解模板测试配置设置。
光标标记

要创建光标读数标记,请打开光标,双击一个光标读数以打开其配置菜单,并将读数模式设置为标记。
![]() | 注:一次只可在一个位置(在波形上或在“光标”标记中)查看光标读数。 |
您可以拖动标记来更改它在 Results(结果)栏中的位置,然后打开标记右键点击菜单以访问快速操作菜单。
- 右键单击标记并关闭它。
- 将标记从显示屏右边缘移走,以便将它从 Results(结果)栏中删除。从 Results(结果)栏的右边缘向左移动可恢复标记。标记恢复只能在移除后的 10 秒内完成。
搜索标记
Search(搜索)标记显示在 Results(结果)栏中的 Measurement(测量值)标记下面。搜索标记列出当前采集中的搜索源、搜索类型和搜索事件的数量。仪器使用小倒三角沿着波形刻度线的顶部标记发生这些事件的波形。双击搜索标记打开其配置菜单,以更改或优化搜索设置。
搜索标记可通过点击 Search(搜索)按钮。使用所显示的配置菜单设置搜索标准。

某些搜索还提供 Min(最小值)和 Max(最大值)导航按钮,可打开缩放模式并将波形在显示中按该搜索事件在当前采集中的最小值或最大值居中。
Search(搜索)标记以创建顺序列出。删除搜索标记时不会改变剩余标记的顺序或名称。
您可以拖动“搜索”标记来更改它们在结果栏中的位置,然后打开标记右键点击菜单以访问快速操作菜单。
- 右键单击标记并关闭它。
- 将标记从显示屏右边缘移走,以便将它从 Results(结果)栏中删除。从 Results(结果)栏的右边缘向左移动可恢复标记。标记恢复只能在移除后的 10 秒内完成。
一次批量删除测量/搜索标记
- 选择并右键单击 Results(结果)栏中的测量/搜索标记,这会显示如下对话框:

控件 说明 Configure Measurement/Search(配置测量/搜索) 配置测量或搜索标记 Delete Measurement/Search 删除 Results(结果)栏中所选的测量(标准、等)/搜索标记。 Delete All Measurement/Search 删除 Results(结果)栏中所有的测量(标准、等)/搜索标记。 - 选择 Delete All Measurements(删除所有测量)时,示波器将请求确认一次删除所有测量/搜索。

- 该对话框为您提供了一个复选框,您可以选择绕过其余信息对话框。
- Don’t ask for remaining items(不要请求其余项目):默认设为取消选中该对话框。如果您取消选中并清除信息对话框,则该对话框将再次出现。
- 如果您选中该框,则系统会继续删除其余项目,而不会再次弹出对话框。对于您要删除的每组测量,均会显示该对话框。
信号限幅和标记
![]() | 警告:当探头端部电压过高或危险时和/或垂直刻度设置不足以显示波形的整个垂直范围时将会导致限幅。探头端部电压过高可能造成操作人员受伤并损坏探头和/或仪器。 |

要关闭限幅消息,请更改垂直刻度以显示整个波形,将探头端部与过高电压源断开,并确认您正使用合适的探头探测合适的信号。
限幅会造成幅度相关的测量结果不准确。限幅还会造成已保存波形文件中的幅度值不准确。数学波形如被限幅,则不会影响该数学波形上的幅度测量。
系统标记
系统标记(位于 Settings(设置)栏中)显示了主要的 Horizontal(水平)和 Trigger(触发)设置。无法删除 System(系统)标记。

双击 System(系统)标记以打开其配置菜单。
Horizontal(水平)标记还包含刻度按钮,后者可通过单击标记来显示。使用水平刻度按钮可增加或减小水平时间设置。
常用标记操作
| 操作 | 结果 | 示例 |
|---|---|---|
| 单击 | 立即访问控件(刻度、导航) |
![]() |
| 双击 | 可访问标记所有设置的配置菜单。 |
![]() |
| 触摸并按住 | 点击一下即可访问常用操作的右键菜单。典型操作包括关闭通道以及删除测量或搜索标记。 | ![]() |
| 移动 | 将标记从显示屏底部边缘移走,以便将它从 Settings(设置)栏中删除。 将标记从显示屏右边缘移走,以便将它从 Results(结果)栏中删除。 从右侧或底部边缘移动可恢复删除的标记。此操作只能在标记删除后的 10 秒内完成。 | |
标记选择状态
标记外观可指示其选择状态(选中或未选中),或是否需要删除测量以关闭通道或波形标记。| 标记类型 | 选中 | 未选中 | 已关闭或使用中 |
|---|---|---|---|
| 通道或波形 |
![]() |
![]() | ![]() |
| 测量 | ![]() | 不适用 |
通道标记为灰色表示屏幕波形关闭(但未删除)。波形标记为灰色表示波形显示关闭,或者正作为测量源,只有在删除测量后才能删除波形。
配置菜单
配置菜单用于快速设置通道、系统设置(Horizontal(水平)、Trigger(触发))、测量、光标读数、波形和绘图视图、标注文本等参数。

所输入的选项或值将立即生效。菜单内容是动态的,可能会根据您的选择、仪器选项或附带探头发生变化。
相关设置分组到“面板”中。点击面板名称显示这些设置。面板设置更改可能会更改该面板及其他面板中所显示的值和/或字段。

点击配置菜单外任何地方将其关闭。
要打开配置菜单的帮助内容,请点击菜单右上角的问号图标。
缩放用户界面
使用缩放工具放大波形以查看信号详细信息。

- Zoom Overview(缩放概述)显示整个波形记录。所有波形在缩放概述区域中以叠加模式显示。在“缩放概述”波形中使用捏拉和松开手势将更改水平时基设置。
- Zoom Box(缩放框)显示要在缩放视图中显示的缩放概述的区域(参见第 5 步)。您可以触摸并拖动该框来移动查看区域。移动缩放框或更改其位置不会更改水平时基设置。
- Zoom(缩放)图标(位于波形视图右上角)用于打开和关闭缩放模式。
缩放框用于围绕波形或缩放概述中感兴趣区域绘制一个框。绘制框时会立即将示波器置于缩放模式。要绘制缩放框,请点击“绘制框”按钮(在缩放模式下),然后触摸并在波形上拖动来绘制框波形。您可以继续拖放缩放框,直至单击屏幕上的任何位置或打开菜单。
要切换 Zoom(缩放)模式和 Mask(模板)模式,双击 DRAW-A-BOX(绘制框)按钮并选择一个选项。有关更多信息,请在示波器“帮助”中搜索 Mask Testing(模板测试)主题。
- 缩放视图将显示缩放波形记录视图中缩放框所标记的缩放波形。在缩放视图中使用手指开合和/或拖动选项来更改感兴趣的缩放区域。在缩放视图中使用手指开合和/或拖动选项手势只会更改缩放设置和缩放框位置。
- 使用 Zoom Title Bar(缩放标题栏)控件调整缩放区域的垂直和水平尺寸。单击或点击 + 或 - 按钮或使用 A 和 B 多功能旋钮。

在波形视图中,如果打开了“光标”和“缩放”,则使用 Zoom Box(缩放框)和 Cursors(光标)按钮可更改多功能旋钮的功能。点击 Zoom Title Bar(缩放标题栏)可将旋钮分配为调节缩放,或点击 Cursors(光标)按钮将旋钮分配为调节光标。
双击 Horizontal Zoom Position(水平缩放位置)或 Horizontal Zoom Scale(水平缩放刻度),可使用数字键盘输入值。
要退出缩放显示模式,请点击显示屏角落处的缩放图标或点击缩放标题栏中的 X。
数学 FFT 或 XY 绘图视图缩放
使用 A 和 B 多功能旋钮可调节数学 FFT 或 XY 绘图视图的缩放状况。

如果在数学 FFT 或 XY 绘图视图中同时打开了光标和缩放,则使用 Zoom Box(缩放框)和 Cursors(光标)按钮可更改多功能旋钮的功能。点击 Zoom Box(缩放框)可将旋钮分配为调节缩放,或点击 Cursors(光标)按钮将旋钮分配为调节光标。
要退出缩放显示模式,请点击视图角落处的缩放图标,或点击数学 FFT 视图或 XY 绘图视图中的 X。
使用触摸屏界面处理常规任务
使用类似于智能手机和平板电脑的标准触摸屏操作来与大多数屏幕对象进行互动。您还可以使用鼠标与 UI 互动。每个触摸操作的功能等同于鼠标操作。
示波器包含用户界面教程。点击 Help(帮助)> User Interface Tutorial(用户界面教程)可快速了解基本的触摸操作。
| 任务 | 触摸屏 UI 操作 | 鼠标操作 |
|---|---|---|
| 向屏幕添加通道以及数学、参考和总线波形。 | 点击未激活通道按钮、Add New Math(添加新数学)、Add New Reference(添加新参考)或 Add New Bus(添加新总线)按钮。 | 单击激活通道按钮、Add New Math(添加新数学)、Add New Reference(添加新参考)或 Add New Bus(添加新总线)按钮。 |
| 选择通道以及数学、参考或总线波形,使其处于活动状态。 | 堆叠或叠加模式:点击通道或波形标记。 | 堆叠或叠加模式:左键单击通道或波形标记。 |
| 堆叠模式:点击通道、数学、参考或总线波形片段或手柄。 | 堆叠模式:左键单击通道、数学、参考或总线波形片段或手柄。 | |
| 叠加模式:点击通道或波形手柄。 | 叠加模式:左键单击通道或波形手柄。 | |
| 在标记上显示标度或导航按钮(波形、测量、搜索、水平)。并非所有测量或搜索标记均显示导航按钮。 | 点击标记。 | 单击标记。 |
| 打开任何项目中的配置菜单(所有标记、视图、光标读数、标签等)。 | 双击标记、视图或其他对象。 | 双击标记、视图或其他对象。 |
| 打开右键菜单(标记、视图)。 | 触摸并按住标记、波形视图、绘图视图或其他屏幕项目直至菜单打开。 | 右键单击项目。 |
| 关闭配置菜单。某些对话框只有在单击“确定”、“关闭”或其他按钮的情况下才会关闭。 | 点击菜单或对话框外任何地方。 | 单击菜单或对话框外任何地方。 |
| 移动菜单。 | 触摸并按住菜单中的菜单标题栏或空白区域,然后将菜单拖动到新位置。 | 在标题或空白区域中单击并按住鼠标右键,然后拖动到新位置。 |
| 移动标注。标注为屏幕对象,与任何特定的波形通道或片段都无关系。 | 轻触并按住标注,然后快速开始拖动,移到新位置。选中(高亮显示)标注后尽快开始移动标注,否则 UI 将打开右键菜单。 | 在标注上单击并按住鼠标右键,快速开始拖动,然后移动到新位置。 |
| 在波形上直接更改水平或垂直设置。垂直更改仅适用于所选通道或波形;水平更改适用于所有通道和波形。 | 点击标记并使用 Scale(标度)按钮。 | 左键单击通道、波形或 Horizontal(水平)标记,然后单击刻度按钮。 |
| 在波形视图中触摸并按住两个手指,一起移动或者垂直或水平分开,然后从屏幕上离开,重复该操作。 | ||
| 在缩放模式下增大或减小缩放区域。 | 在波形视图中触摸并按住两个手指,一起移动或者垂直或水平分开,然后从屏幕上离开,重复该操作。 | 单击缩放标题栏中的 + 或 - 按钮。 |
| 单击 Draw-a-Box(绘制框)按钮,围绕感兴趣的波形绘制一个框。 | ||
| 快速滚动或平移波形或列表。 | 触摸并拖动波形或列表。 | 单击并拖动波形或列表。 |
| 关闭或打开 Results Bar(结果栏)增加 Waveform View(波形视图)区域。 | 点击 Results Bar Handle(结果栏手柄)(三个垂直点)或 Waveform View(波形视图)与 Results Bar(结果栏)之间分割线上的任何地方。 | 单击 Results Bar Handle(结果栏手柄)(三个垂直点)或 Waveform View(波形视图)与 Results Bar(结果栏)之间分割线上的任何地方。 |
| 单击并拖动结果栏分割线。 | ||
| 更改标记在Settings Bar(设置栏)或Results Bar(结果栏)中的位置。 | 触摸标记并将其拖到同一栏中的新位置。 | 单击标记并将其拖到同一栏中的新位置。 |
配置仪器
合理配置仪器有助于实现高效操作。有关其他配置信息,请参阅仪器帮助信息。
下载并安装最新的仪器固件
安装最新固件将有助于确保仪器具备最新的功能和进行最准确的测量。
开始之前
将所有重要的仪器文件(如波形、屏幕捕获、设置等)保存到 U 盘或网络。在安装过程中,不会删除用户创建的文件,但是,建议在更新前备份重要文件。
使用帮助 > 关于菜单确定仪器所安装固件的当前版本。
过程
下一步做什么
要确认固件更新是否成功,请在帮助菜单下的关于窗口中找到版本号。确认仪器固件版本号与刚安装的固件版本号是否一致。
设置时区和时钟读数格式
将时区设置为您所在区域,以便为已保存的文件标记正确的日期和时间信息。您还可以设置时间格式(12 或 24 小时制)。
过程
运行信号路径补偿 (SPC)
第一次收到仪器时以及每隔一定时间运行 SPC,以获得最佳测量精度。每当环境(室内)温度改变超过 5 °C (9 °F) 时都应执行 SPC,如果使用 5 mV/格或更低的垂直刻度设置,则应每周执行一次 SPC。
关于此任务
信号路径补偿 (SPC) 可修正由于温度变化和/或长期信号路径漂移引起的内部信号路径的直流电平误差。如果无法定期运行 SPC,可能导致仪器不能达到低伏/格设置时所保证的性能水平。
开始之前
从前面板通道输入和后面板信号连接器断开所有探头和电缆。
过程
补偿探头
探头补偿将调整探头的高频率响应,以获得最佳波形捕获和测量精度。使用该程序通过手动调整来调整探头的探头补偿。
以下程序用于检查探头补偿情况。
- 将受支持的探头连接到通道 1。
- 将探头的尖端和接地导线连接到 PROBE COMP(探头补偿)端子。每次仅将一个探头连接到探头补偿终端上。

- 打开通道 1,并关闭所有其他通道。
- 点击文件 > 默认设置。
- 按下前面板上的自动设置按钮或点击菜单栏中的文件 > 自动设置。屏幕上应显示一个电平约为 0 V - 2.5 V 的 1 kHz 方波。

- 检查显示波形的形状,以确定是否需要调整探头。如果波形有方形上升边沿以及平缓的顶部和底部,则无需调整探头。如果波形的上升边沿为圆形或拥有尖峰,则您需要调整探头补偿。

- 使用探头附带的探头调整工具来调整探头,直到方波顶部和底部尽可能平坦。在查看波形前移除调整工具。重复此步骤,直至波形顶部和底部平缓。有关调整位置和说明信息,请参阅探头手册。
- 针对连接至每个通道的每个探头重复这些步骤。每次将探头从一个通道移到另一个通道时,您必须运行该程序。
连接至网络 (LAN)
连接到网络可以远程访问仪器。
向您的网络管理员获取所需的信息以连接到网络(IP 地址、网关 IP 地址、子网掩码、DNS IP 地址等)。
- 将仪器 LAN 连接器的 CAT5 电缆连接到您的网络。
- 在菜单栏上选择辅助功能 > I/O 以打开 I/O 配置菜单。
- 获取或输入网络地址信息:
- 如果网络已经启用 DHCP 且 IP 地址字段未显示地址,请点击 Auto(自动)获取此网络的 IP 地址信息。DHCP 模式为默认模式。
- 如果网络未启用 DHCP 或者您需要为该仪器设置永久(不变)的 IP 地址,请点击 Manual(手动)并输入 IT 或系统管理员提供的 IP 地址及其他值。
- 点击 Test Connection(测试连接)以验证该网络连接正常工作。仪器成功连接到网络中后,LAN Status(LAN 状态)图标将变为绿色。如果在连接网络时遇到问题,请联系系统管理员以获取帮助。
使用 USB 电缆将示波器连接至 PC
使用一根 USB 电缆直接将示波器连接到 PC 以远程控制仪器。
- 在示波器上,从菜单栏中选择 Utility(辅助功能)> I/O。
- 点击 USB Device Port Settings(USB 设备端口设置)。
- 确认 USB 设备端口控件 On(打开)(默认设置)。
- 将与 PC 相连的 USB 电缆连接至仪器上的 USB Device(设备)端口。
连接键盘或鼠标
仪器支持大多数标准 USB 连接键盘和鼠标,以及无线连接键盘和鼠标(使用 USB 连接加密狗)。
- 在同一端口中拔下并重新插入 USB 电缆或加密狗。
- 将 USB 电缆或加密狗插入其他 USB 端口。
操作基础
这些流程介绍了如何使用界面进行常规操作。有关菜单和字段设置的详细信息,请参阅仪器帮助部分。
添加要显示的通道波形
使用该程序将通道信号添加到波形视图中。
- 将信号连接至通道输入。
- 点击已连接通道的 Inactive Channel(未激活通道)按钮(在“设置”栏中)。
所选通道将添加至 Waveform View(波形视图)中,通道标记将添加至 Settings(设置)栏中。
- 继续点击 Inactive Channel(未激活通道)按钮添加更多通道。通道的显示顺序为:编号最小的通道在上,编号最大的通道在下,而无论其添加顺序如何(在“堆叠”模式下)。

- 双击通道标记打开该通道的配置菜单以检查或更改设置。请参阅 配置通道或波形设置。
配置通道或波形设置
使用通道和波形配置菜单设置参数,如垂直刻度和偏置、耦合、带宽、探头设置、相差校正值、外部衰减值及其他设置。
开始之前
过程
自动设置以快速显示波形
自动设置功能通过分析信号特征并更改仪器水平、垂直和触发设置,自动显示所触发的波形。然后您可以进一步更改触发和水平设置以查看感兴趣的波形。
- 连接探头,使感兴趣的信号接入可用通道。信号可以是模拟或数字。
- 双击 Trigger(触发)标记并设置关心的信号的触发源。
- 将任何其他相关信号接入可用通道输入。
- 将通道波形添加到波形视图。请参阅 添加要显示的通道波形。
- 点击 File(文件)> Autoset(自动设置)或按下前面板 Autoset(自动设置)按钮。使用 Stacked Display(堆叠显示)模式时,仪器将分析触发源通道的信号特征并相应调整水平、垂直和触发设置以显示该通道的触发波形。将调整所有活动波形各片段的垂直刻度,以最大限度提高 ADC 利用率。

在使用 Overlay Display(覆盖显示)模式时,仪器调整触发源通道的水平和触发设置以便显示此通道的已触发波形。Overlay Display(覆盖显示)模式下所有活动通道的垂直标度和位置调整均由 User Preferences(用户首选项)菜单的 Autoset(自动设置)面板中的 Autoset in Overlay Display Mode Optimizes(在覆盖显示模式中自动设置优化)选项控制。如果选项为 Visibility(可视性),自动设置将垂直标定和定位所有活动通道波形使它们在屏幕上均匀隔开。如果选项为 Resolution(分辨率),自动设置将垂直标定和定位所有活动通道波形使它们均尽量多使用 ADC 的范围。
注:您可以设置在运行自动设置时仪器可以调整的参数。登录 Autoset(自动设置)面板:Utility(辅助工具)> User Preferences(用户首选项)> Autoset(自动设置)。
Autoset(自动设置)指导原则
- 自动设置将显示三个或四个周期(取决于所检测到的信号),其触发电平接近于信号中间电平。
- 将触发设置为 Edge(边沿)类型、上升斜率和 DC 耦合类型。
- 如果按下 Autoset(自动设置)前未显示任何通道,示波器则向 Waveform(波形)视图中添加通道 1,无论其是否包含信号。
- Autoset(自动设置)将忽略数学、参考和总线波形。
- 频率小于 40 Hz 的通道或波形将被归类为无信号。
如何进行信号触发
使用此步骤打开触发菜单,选择并配置触发事件类型和条件。
- 双击“设置”栏上的触发标记,打开触发配置菜单。
- 从 Trigger Type(触发类型)菜单列表中选择一个触发。触发类型将设置菜单中的可用字段,并更新图标以显示触发类型图形。
要进行总线触发,必须首先将总线添加到波形视图中。请参阅 添加数学、参考或总线波形。
注:在非并行总线上触发需要购买和安装串行触发和分析选项。 - 选择其他字段和面板调整触发条件。对触发设置做出更改时,系统会更新菜单字段和触发图形。所显示的字段取决于所选择的触发类型。选项更改将立即生效。

- 有关这些设置的更多信息,请点击菜单标题上的“帮助”图标。
- 点击菜单外区域可关闭菜单。
设置采集模式
使用此步骤设置仪器采集和显示信号的方法。
- 双击设置栏上的 Acquisition(采集)标记,打开 Acquisition(采集)配置菜单。
- 从 Acquisition Mode(采集模式)列表中选择采集方法。设置与所选采集类型相关的任何其他参数。

- 有关这些设置的更多信息,请点击菜单标题上的“帮助”图标。
- 点击菜单外区域可关闭菜单。
设置“水平”参数
使用此步骤设置水平时基参数,如模式、最小采样率、水平刻度、延迟和触发延迟时间(与波形记录中心有关)。
- 双击 Settings(设置)栏上的 Horizontal(水平)标记,打开 Horizontal(水平)配置菜单。

- 使用该菜单选项设置水平参数。
- 有关这些设置的更多信息,请点击菜单标题上的“帮助”图标。
添加数学、参考或总线波形
数学波形用于根据两个或更多波形之间的操作或通过将公式应用至波形数据来创建新的波形。参考波形是为进行比较而显示的静态波形记录。总线波形用于查看和分析串行或并行数据。
- 点击 Math Ref Bus(数学参考总线)> Add New Math(添加新数学)、Add New Ref(添加新参考)或 Add New Bus(添加新总线)按钮。

- 仪器会将波形添加到 Waveform View(波形视图)中,将 Waveform(波形)标记添加到 Settings(设置)栏中,并打开配置菜单。本示例说明如何添加数学波形。

- 使用配置菜单优化波形参数。所显示的字段将取决于菜单中的波形和选项。选项更改将立即生效。
本例说明如何添加数学波形、使用数学 Source(源)字段将通道 1 和通道 2 选择为波形源并将数学类型设置为 Basic(基本)数学运算,以及从通道 1 中减去通道 2。

- 添加参考波形时,仪器将显示 Recall(调出)配置菜单。浏览并选择要调出的参考波形文件 (*.wfm),然后,点击 Recall(调出)按钮。仪器显示参考波形。
- 双击要检查或更改其波形设置的数学、参考或总线标记。请参阅配置通道或波形设置。
- 有关数学、参考和总线波形设置的更多信息,请点击配置菜单标题上的帮助图标。
- 点击菜单外区域可关闭菜单。
添加测量
使用此步骤选择和添加测量。
- 采集要进行测量的通道和/或波形。

注:只要通道或波形标记位于 Settings(设置)栏上且正在采集要测量的信号,就不需要显示用于测量的波形。 - 点击 Measure(测量)按钮,以打开 Add Measurements(添加测量)配置菜单,或将 Measure(测量)按钮拖移到波形显示区域中的波形上,以便自动设置源。

注:如果菜单显示的选项卡不是 Standard(标准),则仪器上已经安装了可选的测量类型。选择选项卡以便显示此选项的测量。 - 点击 Source(源)字段并选择测量源。

- 选择测量类别面板,例如 Amplitude Measurements(幅度测量)或 Time Measurements(时间测量),以显示这些类别的测量。
- 选择一个测量并点击 Add(添加),将其添加到 Results(结果)栏中。您也可以双击测量将其添加到 Results(结果)栏中。

- 选择并添加当前源的其他测量。点击测量类别面板以显示并选择要添加的其他测量。
- 要添加其他源的测量,请选择不同的源,然后选择一个测量,并添加该测量。

- 点击 Add Measurements(添加测量)菜单外区域即可关闭该菜单。
- 要进一步调整测量设置,请双击测量标记打开该测量的配置菜单。请参阅 配置测量。
- 有关设置的更多信息,请点击菜单标题上的帮助图标。
配置测量
使用此步骤将统计读数添加到测量标记、显示测量绘图、并调整测量参数(配置、全局以及局部范围设置、选通、滤波等)。
- 双击测量标记打开其 Measurement(测量)配置菜单。

- 点击 Show Statistics in Badge(在标记中显示统计数字),向测量标记中添加统计读数。

- 点击可用的面板标题以对这些类别做出更改。

- 使用可用字段调整测量条件。所显示的字段将取决于测量。选项更改将立即生效。选项更改也还会更改其他面板中的字段。
- 有关该菜单设置的更多信息,请点击菜单上的 Help(帮助)按钮。
- 点击菜单外区域可关闭菜单。
添加搜索
使用该程序设置搜索条件并标记发生这些事件时所在的波形。
您可以搜索模拟和数字信号、数学波形和参考波形。您可以将多个搜索添加至不同波形或同一波形中。
Prerequisite(前提条件):显示要搜索的通道或波形信号。必须显示波形才能为其创建搜索。
- 点击 Search(搜索)按钮,以打开 Search(搜索)配置菜单。

- 使用配置菜单字段并按照触发条件中所设置的标准来设置搜索标准(选择 Search Type(搜索类型)、Source(源)以及搜索条件)。
注:您无法搜索序列事件(不存在序列搜索类型)。 - 搜索条件为真后,所搜索到的波形将立即以一个或多个三角形进行标记。每个搜索使用不同的标记颜色。示例图片说明了用于查找小于 70 ns 宽正脉冲宽度时所设置的搜索条件。

- 要停止在波形上显示标记,请双击 Search(搜索)标记并点击以便将 Display(显示)设为 Off(关)。
- 要将波形移动至所显示的中心标记,请按下前面板 Run/Stop(开始/停止)按钮停止采集,然后单击 Search(搜索)标记并点击 < or > 导航按钮。

注:只有在示波器采集模式设置为 Stop(停止)时,导航按钮才起作用。这将会打开 Zoom(缩放)模式并将波形移动至波形上的上一或下一事件标记。
- 如果搜索可用,请单击 Min(最小值)或 Max(最大值)按钮,将显示波形按波形记录中搜索事件的最小值或最大值位置中心定位。
- 要将仪器返回至正常采集模式,请点击波形视图右上角的 Zoom(缩放)图标关闭 Zoom(缩放)模式,然后按下前面板 Run/Stop(运行/停止)按钮将其设置为 Run(运行)模式。
删除测量或搜索标记
使用该步骤从结果栏删除测量或搜索标记。
- 触摸并按住要删除的Measurement (测量)或Search(搜索)标记。仪器将打开右键菜单。
- 选择 Delete Meas(删除测量)以将该标记从 Results(结果)栏中删除。

注:您可以撤销测量删除。 - 删除测量或搜索标记的第二种方法是将其从屏幕右侧边缘移走。从显示屏的右侧边缘移至左侧可恢复标记。
![]() | 注:标记恢复只能在移除后的 10 秒内完成。 |
更改波形视图设置
使用该步骤更改波形显示模式(堆叠或叠加)、波形谱线插补算法、波形余辉、样式和亮度以及刻度样式和亮度。
- 双击打开的刻度区域以打开 Waveform View(波形视图)配置菜单。

- 点击 Display Mode(显示模式)中的按钮在 Overlay(叠加)与 Stacked(堆叠)模式之间切换。

- 使用其他控件设置波形插补算法、波形点余辉、样式和亮度以及刻度样式和亮度。
- 有关波形视图参数的详细信息,请点击菜单标题中的 Help(图标)打开 Waveform View(波形视图)菜单帮助主题。
- 点击菜单外部可关闭菜单。
显示和配置光标
光标显示为屏幕上的线条,您可以移动光标对一个波形的特定部分或者两个不同波形之间的特定部分进行测量。光标读数显示当前位置值以及光标之间的差值(增量)。通过 XY 绘图的光标配置菜单,可获得极坐标光标读数。
- 点击要添加光标的波形片段(在堆叠模式下),或者通道或波形标记(在叠加模式下)。
- 点击 Cursors(光标)按钮光标将被添加至显示器。

- 使用多功能旋钮 A 和 B 来移动光标,或者触摸和拖动光标。光标读数可显示光标位置以及测量差异。
- 要将光标移动到不同的通道或波形,只需点击该波形刻度。

- 要进一步配置光标,请双击光标线或光标读数打开 Cursors(光标)配置菜单。例如,点击 Cursor(光标)类型选择要显示的光标,如 Waveform(波形)、V Bars(竖条)、H Bars(横条)以及 V&H Bars(竖条和横条)。
波形视图中的光标配置菜单。

XY 图中的光标配置菜单。

- 要拆分两个波形之间的光标,请单击 Source(源)字段并选择 Split(拆分)来选择每个光标的源。光标将被移动至特定波形。

- 有关菜单设置的更多信息,请点击菜单标题上的帮助图标。
- 要停止显示光标,以打开 Cursors configuration(光标配置)菜单并将 Display(显示)设置为 Off(关闭)。
使用 USB 电缆将示波器连接至 PC
使用一根 USB 电缆直接将示波器连接到 PC 以远程控制仪器。
- 在示波器上,从菜单栏中选择 Utility(辅助功能)> I/O。
- 点击 USB Device Port Settings(USB 设备端口设置)。
- 确认 USB 设备端口控件 On(打开)(默认设置)。
- 将与 PC 相连的 USB 电缆连接至仪器上的 USB Device(设备)端口。
ESD 防范指导
静电放电 (ESD) 可能会损坏示波器和一些探头输入。本主题讨论如何避免这种类型的损害。
静电放电 (ESD) 是在操作任何电子设备时都需注意的事项。仪器设计具有强大的 ESD 保护,但大的静电放电直接进入信号输入仍有可能损坏仪器。请使用以下方法预防静电放电,以防损坏仪器。
- 连接和断开电缆、探头及适配器时,佩戴接地的防静电腕带以将身体上的静电电压放掉。仪器提供有接地连接,可将腕带连接到该连接(在“探头补偿”接地连接器附近)。
- 工作台上闲置未连接的电缆会累积大量静电电荷。将电缆连接待测仪器或设备之前,将电缆的中心导线暂时接地,或将一端连接 50 Ω 终端,以便放掉电缆上的静电,然后再将其连接到仪器上。
- 通电前,请将仪器连接到电中性基准点,如大地。为此,请将三相电源线插到接至大地的电源插座。必须将示波器接地,以确保安全和进行准确测量。
- 如果正在使用静电敏感部件,请将自身接地。在您身体中累积的静电可能会损坏静电敏感的部件。佩带腕带可以安全地将您身上的静电荷传至大地。
- 示波器必须与您计划测试的所有电路共享同一个接地端。
维护
介绍仪器定期维护和校正性维护的信息。
检查和清洁
该部分介绍如何检查污垢和损坏。还包括如何清洁仪器的外部和内部。检查和清洁作为预防性维护程序进行。定期进行预防性维护可防止仪器故障,提高仪器的可靠性。
预防性维护包括目视检查和清洁仪器,以及在操作仪器时使用日常保养。
执行维护的频率取决于仪器使用环境的严重程度。进行预防性维护的适当时间是在仪器调整之前。
外部清洁(显示器除外)
用干燥不脱绒的软布或软毛刷清洁底座外表面。如果仍有任何污垢,请用软布或棉签蘸 75% 的异丙基酒精溶液清洁。使用棉签清洁控件和连接器周围的狭小空间。不要在机箱的任何位置使用研磨化合物,这会损坏机箱。
使用蘸有去离子水的清洁毛巾清洁开机/待机开关。不要喷洒或弄湿开关本身。
![]() | 警告:避免使用可能损坏本仪器所用塑料的化学清洁剂。清洁前面板按钮时只能使用去离子水。使用 75% 异丙醇溶液作为机柜部件的清洁剂。在使用其他任何类型的清洁剂之前,请咨询您的泰克维修中心或代表。
|
检查仪器外部是否有损坏、磨损和部件缺失。需立即修复可能导致人身伤害或导致仪器进一步损坏的缺陷。
| 项目 | 检查内容 | 维修操作 |
|---|---|---|
| 机柜、前面板和盖 | 五金件裂纹、划痕、变形、损坏 | 维修或更换有缺陷的模块 |
| 前面板旋钮 | 旋钮缺失、损坏或松动 | 维修或更换缺失或有缺陷的旋钮 |
| 连接器 | 外壳破裂、绝缘开裂、接触体变形。连接器污垢 | 维修或更换有缺陷的模块。清除或刷除污垢 |
| 手提手柄和机柜支脚 | 正确操作 | 维修或更换有缺陷的模块 |
| 附件 | 缺失物品或物品部件、引脚弯曲、电缆断裂或磨损、连接器损坏 | 维修或更换损坏或缺失的物品、磨损的电缆和有缺陷的模块 |
平板显示器清洁
使用洁净室擦拭布(例如 Kimberly-Clark 公司提供的 Wypall 中型擦拭布 #05701)或无磨料清洁布轻轻擦拭显示器,以清洁平板显示器表面。
如果显示器非常脏,请用蒸馏水、75% 异丙醇溶液或标准玻璃清洁剂润湿擦拭布,然后轻轻擦拭显示器表面。仅可使用足够的液体润湿抹布或擦拭。避免用力过大,否则可能损坏显示器表面。
![]() | 警告:使用不当的清洁剂或方法会损坏平板显示器。
|
![]() | 警告:为防止外部清洁过程中仪器内部潮湿,请勿将任何清洗液直接喷洒到屏幕或仪器上。
|
常见问题检查
使用下表帮助排除可能的故障。下表列出的是各种问题及可能的原因。此列表并不详尽,但能够帮助您排除可以快速修复的问题,例如电源线松动。
| 现象 | 可能原因 |
|---|---|
| 仪器不通电 | 未插入电源线。 |
| 电源故障。 | |
| 微控制器组件损坏。 | |
| 仪器通电,但一个或多个风扇不工作 | 风扇电源线故障。 |
| 风扇电源线未连接到电路板。 | |
| 风扇损坏。 | |
| 电源故障。 | |
| 负载调节器的一个或多个点损坏。 | |
| 平板显示器显示空白或显示中有条纹 | 液晶屏或视频电路故障。 |
返回仪器进行维修
按照以下说明返回仪器进行维修。
对仪器进行重新运输包装时,请使用原来的包装箱。如果该包装箱找不到或不适合使用,则可与您的本地泰克代表联系以获得新的包装箱。
如果您需要返回仪器进行维修或校准,请致电 1-800-438-8165 或访问以下链接填写表格:tek.com/services/repair/rma-request。申请服务时,请提供仪器的序列号、固件和软件版本信息。
如需查看产品的保修或服务协议,或想要自助生成服务费用估算,请访问我们的快速服务报价网站:tek.com/service-quote。





























































