The installation manual for TLA Application Software v5.1 says that I may need to update the bridge driver. How do I know if I need to or not?

问题:

The installation manual for TLA Application Software v5.1 says that I may need to update the bridge driver. How do I know if I need to or not?

回答:

If you are upgrading from v4.0 to v4.4 to v5.1, then you need to upgrade the bridge driver. If you have v5.0, then it will be upgraded automatically when you install v5.1.

此常见问题适用于:

Product Series: TLA7000, TLA7000, TLA7000

Product: TLA714, TLA721, TLA601, TLA602, TLA603, TLA604, TLA611, TLA612, TLA613, TLA614, TLA621, TLA622, TLA623, TLA624, TLA5201, TLA5202, TLA5203, TLA5204, TLA7012, TLA7016

常见问题ID : 55996

查看所有常见问题 »
Go to top