下载
下载

下载手册、产品技术资料、软件等:

下载类型
型号或关键字

For my current TLA704 portable or TLA711 benchtop mainframe+ what upgrades are necessary before I can use the new TLA7PG2 pattern generator module?

问题:

For my current TLA704 portable or TLA711 benchtop mainframe+ what upgrades are necessary before I can use the new TLA7PG2 pattern generator module?

答案:

You should install Version 3.2 TLA Application Software which you can download for free. Version 3.2 requires Windows 98 Second Edition to be installed on your TLA704 or TLA711.


此常见问题适用于:

无产品系列

产品:

常见问题 ID 59336

查看所有常见问题 »