What version of mainframe firmware should I have on my TLA7016?

Question:

What version of mainframe firmware should I have on my TLA7016?

Answer:

For TLA Application Software v5.1, you should have version 5.1.187.0 for the TLA7016 mainframe.

This FAQ Applies to:

Product Series: TLA7000

Product: TLA7016

FAQ ID : 56176

View all FAQs »
Go to top