联系我们

与泰克代表实时聊天。 工作时间:上午 9:00 - 下午 5:00(太平洋标准时间)。

电话

致电我们 1-800-833-9200

工作时间:上午9:00-下午5:00(太平洋标准时间)

下载

下载手册、产品技术资料、软件等:

下载类型
型号或关键字

反馈

What version of TekLink firmware should I have on my TLA7016?

问题:

What version of TekLink firmware should I have on my TLA7016?

答案:

For TLA Application Software v5.1, you should have version 5.1.187.0 for the TekLink firmware on the TLA7016.


此常见问题适用于:

产品系列: TLA7000

产品:

常见问题 ID 56181

查看所有常见问题 »